The Raptor Pit: Cat 13.12 for Radeon folding - The Raptor Pit

Jump to content

  • (3 Pages)
  • +
  • 1
  • 2
  • 3
  • You cannot start a new topic
  • You cannot reply to this topic
Cat 13.12 for Radeon folding

#21 User is offline   Cvsi3 

  • Im Me
  • Group: Moderators
  • Posts: 3,575
  • Joined: 19-July 08
  • Gender:Male
  • Location:Nashville, TN

Posted 11 February 2014 - 07:23 PM

So that's a big puppy there. Maybe I'll get one next, and hopefully it runs all the way through without issue.
Guess ill find out in about an hour.

I had to drop my core speeds on my 7970, while this new beta Catalyst is putting out better numbers in folding, The driver kept crashing
after about 2 hours of running. It was putting out some nice numbers if it could have finished the whole thing in one shot. The TPF was 2:54 on a 8900.
But as I said, it was very unstable. I dropped it down to 1220 Mhz, but im still getting artifacts, but its not as bad, and its running smoothly, or has been
for 2 days now.

Hopefully the new WU's don't cause crashes.
5930K - GA-X99P-SLI - 4x8GB DDR4 - 4x280X's - Couple of SSD's - Kali Linux - Windows 7 x64 - Asus 24" LCD
Swiftech MCP-655 - Swiftech Apogee HD CPU Block - 1 Koolance, 3 EKWB GPU Waterblocks - 2x Alphacool 140mmx3 UT60 Rad's - DD Res

My Heatware

RIP:
chuck4456
kwikky
equinox
0

#22 User is offline   equinox 

  • happily folding
  • Group: Moderators
  • Posts: 1,957
  • Joined: 28-December 07
  • Gender:Male
  • Location:Madison Wisconsin

Posted 13 February 2014 - 08:11 AM

I have come to the conclusion that an AMD 7770 gpu just plain sucks for folding. I have tried 3 of these things they continually crash on a 8900 wu. they run so hot folding its ridiculous. tried every driver I could. guess I will throw them in builds to sell and cut my losses. time to get another 280x .
********** intel i7-2700K~asus sabertooth Z77~AMD 280X~g-skill ripjaws 2133~pc power 1200wattintel i5 4570s~gigabyte H81~ HD7970~corair dominators 1800~pc power 750 watt amd FX-8120~asus sabertooth 990fx~HD7970~g-skill ripjaws 1866~pc power 750 watt20 i5 3570's folding********** Folding in rememberance of my cousin Brad and aunt PatBoth suffered and were taken by Huntingston DeseasePosted Image
Posted Image
Posted Image
0

#23 User is offline   Cvsi3 

  • Im Me
  • Group: Moderators
  • Posts: 3,575
  • Joined: 19-July 08
  • Gender:Male
  • Location:Nashville, TN

Posted 13 February 2014 - 11:58 AM

Im still having some issues with this new driver, I can't get the card as stable at high clocks, but then again,
the new driver runs the same at lower clocks as the old driver did at higher clocks.

I got about 35% into the new 9401 wu yesterday before the driver stopped responding, so that wu borked, So I dropped
the clocks down to 1200mhz, and running another 9401 right now with an estimated credit of 65200 points. It is currently at
91% and should be done in 55min.

Sucks that those 7770's cant hang. Guess some gpu's weren't ment to fold.

I was looking on the folding forums and the Nvidia 780 Ti's are reporting somewhere in the range of 265k PPD on these
new 9401's.
5930K - GA-X99P-SLI - 4x8GB DDR4 - 4x280X's - Couple of SSD's - Kali Linux - Windows 7 x64 - Asus 24" LCD
Swiftech MCP-655 - Swiftech Apogee HD CPU Block - 1 Koolance, 3 EKWB GPU Waterblocks - 2x Alphacool 140mmx3 UT60 Rad's - DD Res

My Heatware

RIP:
chuck4456
kwikky
equinox
0

#24 User is offline   equinox 

  • happily folding
  • Group: Moderators
  • Posts: 1,957
  • Joined: 28-December 07
  • Gender:Male
  • Location:Madison Wisconsin

Posted 18 February 2014 - 05:17 PM

well this 280x is beginning to piss me off. folds 2 wu's and then crashes the video driver half through the 3rd. it has done this 3 days straight. my 7970 in the other machine has not had a hiccup at all in 2 weeks. same drivers , same everything. makes no sense. stopped folding on the 280x and rebooted. played skyrim for 5 hours straight and not a hiccup. I am perplexed. the card has not been higher than stock clocks and during folding the temps are always below 60c. tonight im going to fire up bf4 on it and see what happens.



:idontknow:/>
********** intel i7-2700K~asus sabertooth Z77~AMD 280X~g-skill ripjaws 2133~pc power 1200wattintel i5 4570s~gigabyte H81~ HD7970~corair dominators 1800~pc power 750 watt amd FX-8120~asus sabertooth 990fx~HD7970~g-skill ripjaws 1866~pc power 750 watt20 i5 3570's folding********** Folding in rememberance of my cousin Brad and aunt PatBoth suffered and were taken by Huntingston DeseasePosted Image
Posted Image
Posted Image
0

#25 User is offline   Cvsi3 

  • Im Me
  • Group: Moderators
  • Posts: 3,575
  • Joined: 19-July 08
  • Gender:Male
  • Location:Nashville, TN

Posted 18 February 2014 - 09:25 PM

Its an issue that I have been dealing with since the latest official release as well as this current beta verson.

I would come home and it was say it was at 99% with 3 sec eta. But the logs would be show something completely different.

We are not the only ones having an issue with it. There is a thread at the folding forums about it. Tho I don't think anyone
has identified the issue. I have my card clocked at 1200 from the 1245 it was at and it seems to be doing alright.

One thing I have noticed tho, that I don't know if it would affect anything or just coincidence, but the driver on my machine tends
to crash if I physically turn the monitor off, but if I let it sit 5 min and let the video card go into its sleep mode where its no
longer sending a feed to the monitor, it doesn't crash.
5930K - GA-X99P-SLI - 4x8GB DDR4 - 4x280X's - Couple of SSD's - Kali Linux - Windows 7 x64 - Asus 24" LCD
Swiftech MCP-655 - Swiftech Apogee HD CPU Block - 1 Koolance, 3 EKWB GPU Waterblocks - 2x Alphacool 140mmx3 UT60 Rad's - DD Res

My Heatware

RIP:
chuck4456
kwikky
equinox
0

#26 User is offline   equinox 

  • happily folding
  • Group: Moderators
  • Posts: 1,957
  • Joined: 28-December 07
  • Gender:Male
  • Location:Madison Wisconsin

Posted 20 February 2014 - 10:12 AM

well I was tempted to condem this 280x as faulty but a friend had another one he lent me to see if the card was bad. fresh install of windows and cc13.12. fresh install of f@h. surprise. driver failure after 1 hour of folding on his card. put mine back in and driver fails after 2 hours. done folding on this 280x until amd or f@h sort it out. 7970's have not had a single crash in weeks.
********** intel i7-2700K~asus sabertooth Z77~AMD 280X~g-skill ripjaws 2133~pc power 1200wattintel i5 4570s~gigabyte H81~ HD7970~corair dominators 1800~pc power 750 watt amd FX-8120~asus sabertooth 990fx~HD7970~g-skill ripjaws 1866~pc power 750 watt20 i5 3570's folding********** Folding in rememberance of my cousin Brad and aunt PatBoth suffered and were taken by Huntingston DeseasePosted Image
Posted Image
Posted Image
0

#27 User is offline   equinox 

  • happily folding
  • Group: Moderators
  • Posts: 1,957
  • Joined: 28-December 07
  • Gender:Male
  • Location:Madison Wisconsin

Posted 21 February 2014 - 09:26 PM

I am a glutton for punishement. this 280x is not gonna get the best of me. fresh win7 load with a 4570 intel . 280x amd. catalyst 13.9 . f@h 7.4.2 beta. smp 4 for the cpu and 280x for the gpu. holy crap it works. folded a 8900 wu and a 9401 today with no crash so far. come on amd get the drivers right for cryin out loud. I have been so frustrated with this 280x for the last 5 days I almost sent it back. I better wake up tomorrow and see it folding happily or else. !!!!!!!!!
********** intel i7-2700K~asus sabertooth Z77~AMD 280X~g-skill ripjaws 2133~pc power 1200wattintel i5 4570s~gigabyte H81~ HD7970~corair dominators 1800~pc power 750 watt amd FX-8120~asus sabertooth 990fx~HD7970~g-skill ripjaws 1866~pc power 750 watt20 i5 3570's folding********** Folding in rememberance of my cousin Brad and aunt PatBoth suffered and were taken by Huntingston DeseasePosted Image
Posted Image
Posted Image
0

#28 User is offline   dostov 

  • Competition Specialist
  • Group: Moderators
  • Posts: 3,032
  • Joined: 07-September 08
  • Gender:Male
  • Location:Bogota, Colombia

Posted 22 February 2014 - 11:21 AM

Yep, AMD drivers are bad and just not getting better. I returned my 7950 a couple weeks back because I just couldn't play my favorite game on it. Hopefully it was defective, but I'm leaning towards drivers being garbage.
Posted Image

Posted Image
0

#29 User is offline   Cvsi3 

  • Im Me
  • Group: Moderators
  • Posts: 3,575
  • Joined: 19-July 08
  • Gender:Male
  • Location:Nashville, TN

Posted 25 February 2014 - 06:55 PM

There is a new beta driver out today. Gonna give it a shot and see how it goes.
5930K - GA-X99P-SLI - 4x8GB DDR4 - 4x280X's - Couple of SSD's - Kali Linux - Windows 7 x64 - Asus 24" LCD
Swiftech MCP-655 - Swiftech Apogee HD CPU Block - 1 Koolance, 3 EKWB GPU Waterblocks - 2x Alphacool 140mmx3 UT60 Rad's - DD Res

My Heatware

RIP:
chuck4456
kwikky
equinox
0

#30 User is offline   equinox 

  • happily folding
  • Group: Moderators
  • Posts: 1,957
  • Joined: 28-December 07
  • Gender:Male
  • Location:Madison Wisconsin

Posted 25 February 2014 - 09:25 PM

well I tested the 280x every way to sunday and it is definitely not bad. plays bf4 so bad ass . obviousely we have a bad folding driver or wu's that don't like a 280x. I will check out the new beta. tomorrow
********** intel i7-2700K~asus sabertooth Z77~AMD 280X~g-skill ripjaws 2133~pc power 1200wattintel i5 4570s~gigabyte H81~ HD7970~corair dominators 1800~pc power 750 watt amd FX-8120~asus sabertooth 990fx~HD7970~g-skill ripjaws 1866~pc power 750 watt20 i5 3570's folding********** Folding in rememberance of my cousin Brad and aunt PatBoth suffered and were taken by Huntingston DeseasePosted Image
Posted Image
Posted Image
0

#31 User is offline   equinox 

  • happily folding
  • Group: Moderators
  • Posts: 1,957
  • Joined: 28-December 07
  • Gender:Male
  • Location:Madison Wisconsin

Posted 25 February 2014 - 09:37 PM

well here goes nothing, interesting how this patch coincides with a Microsoft patch today. seems my problems started the last Microsoft patch.
********** intel i7-2700K~asus sabertooth Z77~AMD 280X~g-skill ripjaws 2133~pc power 1200wattintel i5 4570s~gigabyte H81~ HD7970~corair dominators 1800~pc power 750 watt amd FX-8120~asus sabertooth 990fx~HD7970~g-skill ripjaws 1866~pc power 750 watt20 i5 3570's folding********** Folding in rememberance of my cousin Brad and aunt PatBoth suffered and were taken by Huntingston DeseasePosted Image
Posted Image
Posted Image
0

#32 User is offline   Cvsi3 

  • Im Me
  • Group: Moderators
  • Posts: 3,575
  • Joined: 19-July 08
  • Gender:Male
  • Location:Nashville, TN

Posted 25 February 2014 - 09:44 PM

Im installing them right now.

I wanted to wait until my wu was finished before changing the drivers.

What patch is it?
5930K - GA-X99P-SLI - 4x8GB DDR4 - 4x280X's - Couple of SSD's - Kali Linux - Windows 7 x64 - Asus 24" LCD
Swiftech MCP-655 - Swiftech Apogee HD CPU Block - 1 Koolance, 3 EKWB GPU Waterblocks - 2x Alphacool 140mmx3 UT60 Rad's - DD Res

My Heatware

RIP:
chuck4456
kwikky
equinox
0

#33 User is offline   equinox 

  • happily folding
  • Group: Moderators
  • Posts: 1,957
  • Joined: 28-December 07
  • Gender:Male
  • Location:Madison Wisconsin

Posted 25 February 2014 - 10:01 PM

massive fail. wu failed in 4 minutes. im missing something here. I guess you cant really have a gamer and a folder in the same rig. tomorrow night im gonna figure this out .
********** intel i7-2700K~asus sabertooth Z77~AMD 280X~g-skill ripjaws 2133~pc power 1200wattintel i5 4570s~gigabyte H81~ HD7970~corair dominators 1800~pc power 750 watt amd FX-8120~asus sabertooth 990fx~HD7970~g-skill ripjaws 1866~pc power 750 watt20 i5 3570's folding********** Folding in rememberance of my cousin Brad and aunt PatBoth suffered and were taken by Huntingston DeseasePosted Image
Posted Image
Posted Image
0

#34 User is offline   Cvsi3 

  • Im Me
  • Group: Moderators
  • Posts: 3,575
  • Joined: 19-July 08
  • Gender:Male
  • Location:Nashville, TN

Posted 27 February 2014 - 07:10 PM

So far its running pretty good for me. I have been able to bump the core speed back up some and I'm only getting minor artifacts now. So that's a plus.


Posted Image



Not to bad for a single 7970
5930K - GA-X99P-SLI - 4x8GB DDR4 - 4x280X's - Couple of SSD's - Kali Linux - Windows 7 x64 - Asus 24" LCD
Swiftech MCP-655 - Swiftech Apogee HD CPU Block - 1 Koolance, 3 EKWB GPU Waterblocks - 2x Alphacool 140mmx3 UT60 Rad's - DD Res

My Heatware

RIP:
chuck4456
kwikky
equinox
0

#35 User is offline   equinox 

  • happily folding
  • Group: Moderators
  • Posts: 1,957
  • Joined: 28-December 07
  • Gender:Male
  • Location:Madison Wisconsin

Posted 27 February 2014 - 07:24 PM

ok fingers crossed here on this 280x. 2 hours in so far with no crash, latest beta driver. cleaned every remnant of catalyst and drivers I could find with 3 different programs. reinstalled cats and ran 3d06,vantage,3d11. 3d12 and 2 passes with furmark. all passed. I better wake up tomorrow morning and find this thing folding or else.

and for what its worth I got all personal bests in all 3dmark benches I ran.

nice ppd Cv, im at 145k right now.
********** intel i7-2700K~asus sabertooth Z77~AMD 280X~g-skill ripjaws 2133~pc power 1200wattintel i5 4570s~gigabyte H81~ HD7970~corair dominators 1800~pc power 750 watt amd FX-8120~asus sabertooth 990fx~HD7970~g-skill ripjaws 1866~pc power 750 watt20 i5 3570's folding********** Folding in rememberance of my cousin Brad and aunt PatBoth suffered and were taken by Huntingston DeseasePosted Image
Posted Image
Posted Image
0

#36 User is offline   Cvsi3 

  • Im Me
  • Group: Moderators
  • Posts: 3,575
  • Joined: 19-July 08
  • Gender:Male
  • Location:Nashville, TN

Posted 27 February 2014 - 08:18 PM

Hopefully everything holds out for you Eq.

I may have to run some benchs myself here soon, haven't done it in some time.
5930K - GA-X99P-SLI - 4x8GB DDR4 - 4x280X's - Couple of SSD's - Kali Linux - Windows 7 x64 - Asus 24" LCD
Swiftech MCP-655 - Swiftech Apogee HD CPU Block - 1 Koolance, 3 EKWB GPU Waterblocks - 2x Alphacool 140mmx3 UT60 Rad's - DD Res

My Heatware

RIP:
chuck4456
kwikky
equinox
0

#37 User is offline   Cvsi3 

  • Im Me
  • Group: Moderators
  • Posts: 3,575
  • Joined: 19-July 08
  • Gender:Male
  • Location:Nashville, TN

Posted 28 February 2014 - 07:38 PM

I had to drop mine back to 1225Mhz. The system dumped 2 of the 9401 Wu's today, both were less then 30min from completing.
5930K - GA-X99P-SLI - 4x8GB DDR4 - 4x280X's - Couple of SSD's - Kali Linux - Windows 7 x64 - Asus 24" LCD
Swiftech MCP-655 - Swiftech Apogee HD CPU Block - 1 Koolance, 3 EKWB GPU Waterblocks - 2x Alphacool 140mmx3 UT60 Rad's - DD Res

My Heatware

RIP:
chuck4456
kwikky
equinox
0

#38 User is offline   equinox 

  • happily folding
  • Group: Moderators
  • Posts: 1,957
  • Joined: 28-December 07
  • Gender:Male
  • Location:Madison Wisconsin

Posted 28 February 2014 - 08:40 PM

well Im giving up on this 280x until new drivers actually work for everything and not just some things. plays games just fine. just wont fold reliably. both 7970's fold just fine on the same drivers so im a bit baffled as the 280x and a 7970 are basically the same. oh well. I remember when the 7970 would not fold either due to drivers but now its a great folding card.
********** intel i7-2700K~asus sabertooth Z77~AMD 280X~g-skill ripjaws 2133~pc power 1200wattintel i5 4570s~gigabyte H81~ HD7970~corair dominators 1800~pc power 750 watt amd FX-8120~asus sabertooth 990fx~HD7970~g-skill ripjaws 1866~pc power 750 watt20 i5 3570's folding********** Folding in rememberance of my cousin Brad and aunt PatBoth suffered and were taken by Huntingston DeseasePosted Image
Posted Image
Posted Image
0

#39 User is offline   dostov 

  • Competition Specialist
  • Group: Moderators
  • Posts: 3,032
  • Joined: 07-September 08
  • Gender:Male
  • Location:Bogota, Colombia

Posted 28 February 2014 - 11:13 PM

AMD. Drivers. :no:

They used to be real bad at it. So they worked on it to the point where they produced fine drivers, but it seems they began releasing garbage again these past few months.
Posted Image

Posted Image
0

#40 User is offline   Cvsi3 

  • Im Me
  • Group: Moderators
  • Posts: 3,575
  • Joined: 19-July 08
  • Gender:Male
  • Location:Nashville, TN

Posted 02 March 2014 - 08:53 AM

Picked up a new GPU work unit earlier.

Project: 13000
Base credit: 17123

This is a big unit. Estimated 12 hours to complete.
5930K - GA-X99P-SLI - 4x8GB DDR4 - 4x280X's - Couple of SSD's - Kali Linux - Windows 7 x64 - Asus 24" LCD
Swiftech MCP-655 - Swiftech Apogee HD CPU Block - 1 Koolance, 3 EKWB GPU Waterblocks - 2x Alphacool 140mmx3 UT60 Rad's - DD Res

My Heatware

RIP:
chuck4456
kwikky
equinox
0

Share this topic:


  • (3 Pages)
  • +
  • 1
  • 2
  • 3
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users