The Raptor Pit: Novabench (one of the newer benchs) - The Raptor Pit

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic
Novabench (one of the newer benchs) Give it a try

#1 User is offline   Raymo 

  • Frozen Jack..
  • Group: Root Admin
  • Posts: 11,547
  • Joined: 16-July 06
  • Gender:Male
  • Location:Campbell, Texas

Posted 04 March 2011 - 08:55 PM

This came from Jaymz..
Try Novabench, it's a short download it's fast and it's pretty consistant..
And they have there own ORB with linkable results..
http://novabench.com/index.php

my score 2075
Posted Image

give it a go
==================================


Leaders...
2909--- I_G (980-2x 580)
2400--- TheWolf (980-1x480)
2095--- Beast (980-2x580)
2075--- Raymo (980-2x 580)
1955--- Hokie (2600k-580)
1367--- XRogerX (p955-560)
1319--- cvsi3 (Q9650-5800)
550----DW0378 (lapper)




Updated: 11/8/11
Intel i7-3960x ~ Gigabyte G1 Assassin2 ~ GSkill 16gb RipjawsX 2400 ~ 3x GTX 580 ~ 2x Kingston HyperX SSD2x Dragon F1 Extreme LN2 Pots ~ Koolance EXOS 2.5 H20 System ~ Koolance CPU & VGA Waterblocks Intel 980x~ Intel Qx9650 ~ Lian Li Testbench
0

#2 User is offline   Cvsi3 

  • Im Me
  • Group: Moderators
  • Posts: 3,575
  • Joined: 19-July 08
  • Gender:Male
  • Location:Nashville, TN

Posted 05 March 2011 - 12:42 AM

1319

W7 - 64bit


Posted Image
5930K - GA-X99P-SLI - 4x8GB DDR4 - 4x280X's - Couple of SSD's - Kali Linux - Windows 7 x64 - Asus 24" LCD
Swiftech MCP-655 - Swiftech Apogee HD CPU Block - 1 Koolance, 3 EKWB GPU Waterblocks - 2x Alphacool 140mmx3 UT60 Rad's - DD Res

My Heatware

RIP:
chuck4456
kwikky
equinox
0

#3 User is offline   I_G 

  • Yeah, it's pretty, but can it go fast?
  • Group: Administrators
  • Posts: 2,324
  • Joined: 16-July 06
  • Gender:Male
  • Location:By the Beautiful Sea

Posted 05 March 2011 - 02:16 AM

2909

Posted Image
0

#4 User is offline   DW0378 

  • Major Geek
  • Group: Members
  • Posts: 109
  • Joined: 01-February 11
  • Gender:Male
  • Location:Coram, NY

Posted 05 March 2011 - 11:08 PM

550

on my laptop
Crosshair IV Formula
1090T @ 3.7
Corshair H50 push/pull
2x2 GB Gkill flare 9-9-9-24
XFX 6970 x2
Corshir AX 1200
0

#5 User is offline   theoldtimer 

  • Xtreme Geek
  • Group: Elite
  • Posts: 478
  • Joined: 07-December 09
  • Gender:Male

Posted 06 March 2011 - 12:58 PM

I played with NovaBench3 some today. Iím not sure why it gets hung up on the processor speed but it does on my system. When I installed this bench the CPU clock speed was 4612MHz +/- as set in the bios. That is the CPU speed the bench always detects regardless of the actual CPU speed?

That doesnít really make any difference to me but it has a bigger problem, at least on my system. It does not appear to use crossfire or at least I havenít found a setting or switch anywhere in the bench test to enable multiple GPUís? When two 5870ís are installed with crossfire enabled in CCC the overall score goes down?

Maybe Iíll try my 5970 next as it has built in crossfire.

One 5870 installed.
Posted Image

Two 5870ís installed
Posted Image
0

#6 User is offline   theoldtimer 

  • Xtreme Geek
  • Group: Elite
  • Posts: 478
  • Joined: 07-December 09
  • Gender:Male

Posted 06 March 2011 - 01:21 PM

View PostTheWolf, on 06 March 2011 - 01:10 PM, said:

Is that OCing from bios or within the OS? If OS it probably detects only bios settings.
I installed @ 4.0, but set to 4.8 from bios before testing & it showed 4.8. :idontknow:
I don't think the video test picked up tri sli tho.

I did boot at a higher clock speed a couple of times but I don't know if the bench picked up on the different speed?

I was so involved in trying to figure out the crossfire problem I forgot to check. :hysterical:

If it won't test more than one GPU then that would be a problem for me as most of the time I have the system stacked full of GPU's :bad:
0

#7 User is offline   theoldtimer 

  • Xtreme Geek
  • Group: Elite
  • Posts: 478
  • Joined: 07-December 09
  • Gender:Male

Posted 06 March 2011 - 03:06 PM

View PostTheWolf, on 06 March 2011 - 02:37 PM, said:

Looks like there is going to be a problem with this program & running more than one video card.
Here is my score with only one 260 @ the same 4.920Ghz speed. Its better! :hysterical:
I'll do a single 480 next then dual sli 480's & see what happens.

Posted Image

I ran my 5970 a while ago and my score went down to 1295. Unless I'm doing something wrong or something changes in the test, it looks like a single GTX580 overclocked is going to own the graphics part of this test. At least until something stronger comes along.
0

#8 User is offline   Raymo 

  • Frozen Jack..
  • Group: Root Admin
  • Posts: 11,547
  • Joined: 16-July 06
  • Gender:Male
  • Location:Campbell, Texas

Posted 07 March 2011 - 01:03 PM

I tested it with a single and a double gtx580
There was a noticeable difference when set to SLI
I did all this before I posted the benchmark
Thanks for checking it out.. we need as much info on the bench as posible

Displaying the BIOS boot up speed may be a good thing, unless we want to allow ramping up the bus after windows boots up..
Keep it up guy's we're learning tons about this bench in a very short amount of time..
you guy's are great!
Intel i7-3960x ~ Gigabyte G1 Assassin2 ~ GSkill 16gb RipjawsX 2400 ~ 3x GTX 580 ~ 2x Kingston HyperX SSD2x Dragon F1 Extreme LN2 Pots ~ Koolance EXOS 2.5 H20 System ~ Koolance CPU & VGA Waterblocks Intel 980x~ Intel Qx9650 ~ Lian Li Testbench
0

#9 User is offline   hokiealumnus 

  • Forum Wars Judge
  • Group: Administrators
  • Posts: 6,012
  • Joined: 07-January 08
  • Gender:Male
  • Location:Raleigh, NC

Posted 07 March 2011 - 01:29 PM

Bone stock on everything:
i7 2600K
2x4GB DDR3-2133 / 9-11-9-24 G.Skill RAM
Sparkle X580
Patriot Inferno 100G

Score: 1955

Posted Image
My most recent review: AMD HD 6970 Graphics Card Review | Miss a review? Check out the full list here.

Posted Image
0

#10 User is offline   Raymo 

  • Frozen Jack..
  • Group: Root Admin
  • Posts: 11,547
  • Joined: 16-July 06
  • Gender:Male
  • Location:Campbell, Texas

Posted 07 March 2011 - 06:17 PM

Whoa... It must have been REALLY BAD with 1 card!!
Intel i7-3960x ~ Gigabyte G1 Assassin2 ~ GSkill 16gb RipjawsX 2400 ~ 3x GTX 580 ~ 2x Kingston HyperX SSD2x Dragon F1 Extreme LN2 Pots ~ Koolance EXOS 2.5 H20 System ~ Koolance CPU & VGA Waterblocks Intel 980x~ Intel Qx9650 ~ Lian Li Testbench
0

#11 User is offline   Raymo 

  • Frozen Jack..
  • Group: Root Admin
  • Posts: 11,547
  • Joined: 16-July 06
  • Gender:Male
  • Location:Campbell, Texas

Posted 14 March 2011 - 08:24 AM

I've been in contact with him Via email
I mentioned that we were going to throughly test NB to find any bugs
And see if it is posible to use it for the next wars or affiliate it with TRP
We need a 64bit edition as well
Intel i7-3960x ~ Gigabyte G1 Assassin2 ~ GSkill 16gb RipjawsX 2400 ~ 3x GTX 580 ~ 2x Kingston HyperX SSD2x Dragon F1 Extreme LN2 Pots ~ Koolance EXOS 2.5 H20 System ~ Koolance CPU & VGA Waterblocks Intel 980x~ Intel Qx9650 ~ Lian Li Testbench
0

#12 User is offline   theoldtimer 

  • Xtreme Geek
  • Group: Elite
  • Posts: 478
  • Joined: 07-December 09
  • Gender:Male

Posted 14 March 2011 - 08:34 AM

Here is one for you wolf. This is a rig using an AMD Athlon 64 Mobile 3200+ (laptop Iíd say) with an ATI Mobility Radeon 9600/9700 series GPU. It scored 1764, something is wrong with this picture! :hysterical:

This is the 1764 score result page linked below
http://novabench.com/view/68465

Below is the link to the page that the score appears on so you can compare the other rigs in this scoring zone.
http://novabench.com...php?p=17&s=1764
0

#13 User is offline   theoldtimer 

  • Xtreme Geek
  • Group: Elite
  • Posts: 478
  • Joined: 07-December 09
  • Gender:Male

Posted 14 March 2011 - 09:34 AM

Some bench test can have bugged results from time to time and maybe this is the only time that this has happened to Novabench? We can see that it has happened though so I guess we need to know why it happened, what was the trigger. Maybe those guys over at Novabench can look into this also?
0

#14 User is offline   Raymo 

  • Frozen Jack..
  • Group: Root Admin
  • Posts: 11,547
  • Joined: 16-July 06
  • Gender:Male
  • Location:Campbell, Texas

Posted 14 March 2011 - 04:27 PM

wow.. that's some wicked chit :stupid:
Intel i7-3960x ~ Gigabyte G1 Assassin2 ~ GSkill 16gb RipjawsX 2400 ~ 3x GTX 580 ~ 2x Kingston HyperX SSD2x Dragon F1 Extreme LN2 Pots ~ Koolance EXOS 2.5 H20 System ~ Koolance CPU & VGA Waterblocks Intel 980x~ Intel Qx9650 ~ Lian Li Testbench
0

#15 User is offline   beast-usa 

  • Super Geek
  • Group: Administrators
  • Posts: 718
  • Joined: 17-July 06
  • Gender:Male
  • Location:In line waiting to worship America's New King!

Posted 17 March 2011 - 04:50 PM

I_G here I come :evileyes:

bye bye Raymo :muahaha:

My 24/7 setting @ 4033 :evileyes: first try.
x980@4033
2 X 580 GTX
3 x 2 gig Gskill

NovaBench 2095


VERY VERY FAST I LOVE IT!

THANKS JAYMZ!
ASUS Rampage III Extreme, i7 980X@5.6, 12gigs Patriot Viper Xtreme DDR3 2000, 2 X EVGA 580 GTX's, 4 X Crucial 300 Real SSD sata III Raid 0,
4 X 1 TB seagate, Plextor DVD/R, Teagan 1100w , Toshiba 32, Win 8 x64/Ubuntu UE
HeatWare Beast_USA
0

#16 User is offline   XRogerX 

  • Tweaked Geek
  • Group: Members
  • Posts: 838
  • Joined: 16-February 09
  • Gender:Male
  • Location:Maine

Posted 08 November 2011 - 05:38 AM

well here my Small one lol

NovaBench Score: 1367

Posted Image


AMD Phenom II X4 955 running at 4419 MHz

NVIDIA GeForce GTX 560 Ti GPU

4094 MB System RAM (Score: 119)
- RAM Speed: 4982 MB/s

CPU Tests (Score: 505)
- Floating Point Operations/Second: 107464572
- Integer Operations/Second: 487835944
- MD5 Hashes Generated/Second: 1184734

Graphics Tests (Score: 706)
- 3D Frames Per Second: 1885

Hardware Tests (Score: 37)
- Primary Partition Capacity: 466 GB
- Drive Write Speed: 97 MB/s
Case: Cooler Master 1000
MB: MSI 790FX-GD70
CPU: AMD Phenom II X4 955 BE 3.2GHz
RAM: Ocz 4GB(2x2GB) DDR3
GPU: Nvidia EVGA GeForce GTX 560 Ti FPB
PSU: Ultra X3 1000W
CPU Cooler: Noctua NH-D14
Monitor: Acer 23" LED (S231HL)
1920 x 1080 resolution Full-HD resolution

Posted Image

Posted Image

My Heat

Posted Image
0

#17 User is offline   Raymo 

  • Frozen Jack..
  • Group: Root Admin
  • Posts: 11,547
  • Joined: 16-July 06
  • Gender:Male
  • Location:Campbell, Texas

Posted 08 November 2011 - 05:59 PM

Therer is a new version available for those that dont know already



http://novabench.com/download.php


hopefully this one wont be as buggy :metallica:
Intel i7-3960x ~ Gigabyte G1 Assassin2 ~ GSkill 16gb RipjawsX 2400 ~ 3x GTX 580 ~ 2x Kingston HyperX SSD2x Dragon F1 Extreme LN2 Pots ~ Koolance EXOS 2.5 H20 System ~ Koolance CPU & VGA Waterblocks Intel 980x~ Intel Qx9650 ~ Lian Li Testbench
0

#18 User is offline   Raymo 

  • Frozen Jack..
  • Group: Root Admin
  • Posts: 11,547
  • Joined: 16-July 06
  • Gender:Male
  • Location:Campbell, Texas

Posted 08 November 2011 - 06:13 PM

That was quick... Bench only see's or uses 2 CPU threads (1 core) takes the CPU speed from BIOS.. STILL does not see SLI (or CF posibly)

Matter of fact the score was lower with SLI engaged by almost 50 points

The CPU & Memory scores were identical on both runs (that's good)



This bench still blows.. :sucker:
Intel i7-3960x ~ Gigabyte G1 Assassin2 ~ GSkill 16gb RipjawsX 2400 ~ 3x GTX 580 ~ 2x Kingston HyperX SSD2x Dragon F1 Extreme LN2 Pots ~ Koolance EXOS 2.5 H20 System ~ Koolance CPU & VGA Waterblocks Intel 980x~ Intel Qx9650 ~ Lian Li Testbench
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users