The Raptor Pit: OC Advice for Q6600 with TPOWER I45 - The Raptor Pit

Jump to content

  • (4 Pages)
  • +
  • 1
  • 2
  • 3
  • 4
  • You cannot start a new topic
  • You cannot reply to this topic
OC Advice for Q6600 with TPOWER I45

#41 User is offline   skz 

  • Geek
  • Group: Members
  • Posts: 27
  • Joined: 05-October 09

Posted 09 October 2009 - 06:25 PM

I have it at 68 because of my experiences with it on my old mobo. Would there be a noticeable difference between 52 and 68? I'll lower it if there is, but right now it's stable at that setting.
Q6600 G0 with Xigmatek HDT-S1283 / Biostar TPOWER I45 / 4x1GB OCZ Platinum Rev. 2 PC-6400 / Sapphire HD4850 with DuOrb / X-fi Xtremegamer / Corsair HX520 / 2x WD 400GB HDD / 2x DVD-RW
0

#42 User is offline   chuck4456 

  • I'm Overclocked!
  • Group: Elite
  • Posts: 6,284
  • Joined: 15-June 07
  • Gender:Male
  • Location:TRP Senior Club

Posted 09 October 2009 - 07:00 PM

QUOTE(skz @ Oct 9 2009, 08:25 PM) View Post
I have it at 68 because of my experiences with it on my old mobo. Would there be a noticeable difference between 52 and 68? I'll lower it if there is, but right now it's stable at that setting.

Try it and see.
Posted Image Posted Image Posted Image
GIGABYTE P55 UD4P-i5 750-Thermalright HR01 Plus-GeIL Ultra-Sapphire HD3870 Xfire-Seagate Drives-Antec 300-22" BenQ-W7
abit IP35 PRO-E8600-Thermalright HR01 Plus-KHX-Sapphire HD4870T-Seagate Drives-Antec 300 w UGuru Panel-22" LG-XP Pro
ASUS P5Q Deluxe-Q6700-TRUE BE-Noctua Fan-Corsair Dominator-Sapphire HD4870 2GB-WD Black Drives-CM690-40" Bravia V-W7
0

#43 User is offline   skz 

  • Geek
  • Group: Members
  • Posts: 27
  • Joined: 05-October 09

Posted 09 October 2009 - 08:06 PM

Changed it, things seem normal still. Maybe a little bit snappier even.
Q6600 G0 with Xigmatek HDT-S1283 / Biostar TPOWER I45 / 4x1GB OCZ Platinum Rev. 2 PC-6400 / Sapphire HD4850 with DuOrb / X-fi Xtremegamer / Corsair HX520 / 2x WD 400GB HDD / 2x DVD-RW
0

#44 User is offline   chuck4456 

  • I'm Overclocked!
  • Group: Elite
  • Posts: 6,284
  • Joined: 15-June 07
  • Gender:Male
  • Location:TRP Senior Club

Posted 09 October 2009 - 08:26 PM

QUOTE(skz @ Oct 9 2009, 10:06 PM) View Post
Changed it, things seem normal still. Maybe a little bit snappier even.

OKEEDOKEE.
Run Blend!
Posted Image Posted Image Posted Image
GIGABYTE P55 UD4P-i5 750-Thermalright HR01 Plus-GeIL Ultra-Sapphire HD3870 Xfire-Seagate Drives-Antec 300-22" BenQ-W7
abit IP35 PRO-E8600-Thermalright HR01 Plus-KHX-Sapphire HD4870T-Seagate Drives-Antec 300 w UGuru Panel-22" LG-XP Pro
ASUS P5Q Deluxe-Q6700-TRUE BE-Noctua Fan-Corsair Dominator-Sapphire HD4870 2GB-WD Black Drives-CM690-40" Bravia V-W7
0

#45 User is offline   skz 

  • Geek
  • Group: Members
  • Posts: 27
  • Joined: 05-October 09

Posted 09 October 2009 - 08:33 PM

Will do it when I go to sleep so I can see how it handles going overnight. Will post tomorrow with updates smile.gif
Q6600 G0 with Xigmatek HDT-S1283 / Biostar TPOWER I45 / 4x1GB OCZ Platinum Rev. 2 PC-6400 / Sapphire HD4850 with DuOrb / X-fi Xtremegamer / Corsair HX520 / 2x WD 400GB HDD / 2x DVD-RW
0

#46 User is offline   chuck4456 

  • I'm Overclocked!
  • Group: Elite
  • Posts: 6,284
  • Joined: 15-June 07
  • Gender:Male
  • Location:TRP Senior Club

Posted 09 October 2009 - 09:06 PM

QUOTE(skz @ Oct 9 2009, 10:33 PM) View Post
Will do it when I go to sleep so I can see how it handles going overnight. Will post tomorrow with updates smile.gif



Posted Image Posted Image Posted Image
GIGABYTE P55 UD4P-i5 750-Thermalright HR01 Plus-GeIL Ultra-Sapphire HD3870 Xfire-Seagate Drives-Antec 300-22" BenQ-W7
abit IP35 PRO-E8600-Thermalright HR01 Plus-KHX-Sapphire HD4870T-Seagate Drives-Antec 300 w UGuru Panel-22" LG-XP Pro
ASUS P5Q Deluxe-Q6700-TRUE BE-Noctua Fan-Corsair Dominator-Sapphire HD4870 2GB-WD Black Drives-CM690-40" Bravia V-W7
0

#47 User is offline   Inteller 

  • Grand Master Geek
  • PipPipPipPipPipPipPipPipPip
  • Group: Banned
  • Posts: 4,632
  • Joined: 10-August 09
  • Gender:Not Telling
  • Location:USA

Posted 09 October 2009 - 10:03 PM

This is a good read! I was curious about how that board would handle a Q6600!
0

#48 User is offline   BigJoe5434 

  • Texas Outlaw
  • Group: Members
  • Posts: 227
  • Joined: 06-September 09
  • Gender:Male
  • Location:Texas

Posted 09 October 2009 - 11:24 PM

your getting better voltages then me with that lower VID. om sitting at 3.6 right now ran through OCCT for an hour (which im guessing is supposed to be good it was the default)

no errors 3.6 @ 1.45v in bios 1.43v in windows. not too bad but i seen yours was @ 1.37v very nice
Gigabyte 990FXA UD3
AMD FX-8350 @ 4.2GHz
Corsair H100 CPU Cooler
16GB Gskill Sniper DDR3 1866
XFX HD7870 DoubleD GHz Edition
OCZ Vertex 4 120GB SSD / Windows 7 64bit Ultimate
Western Digital Raptor X 150GB SATA / Games
Corsair HX850 PSU
Asus 20x Dual Layer DVD Burner with Lightscribe
Cooler Master HAF Advanced Case
0

#49 User is offline   skz 

  • Geek
  • Group: Members
  • Posts: 27
  • Joined: 05-October 09

Posted 10 October 2009 - 08:26 AM

Mornin folks! Primed for about 15 minutes last night with tRFC at 52 and it bluescreened, so I upped that back to 68. It happily primed for 7 hours before I stopped it when I woke up, no errors and no warnings! smile.gif

@Inteller: I'm glad this is a good read for you! I read your thread about OCing with a quad on this board earlier, it was really helpful.

@BigJoe5434: It's at about 1.41v in BIOS and idles at about 1.384 in Windows, so I'm quite happy!

And of course, a big thanks to all who've helped, especially chuck4456 and hokiealumnus, the advice you gave was really helpful! This is the first place that I managed to get help to get this done, really appreciate it! smile.gif

One more question though: Is it safe to run this thing with a Vcore of ~1.4v and NB/SB and FSB voltages of slightly less than 1.35v? I touched the MOSFET heatsink with my hand and it didn't feel hot before stopping the Priming today. The NB heatsink was hot, but I could put my finger on it for more than 10 seconds easily. Wasn't hot enough to burn or anything.
Q6600 G0 with Xigmatek HDT-S1283 / Biostar TPOWER I45 / 4x1GB OCZ Platinum Rev. 2 PC-6400 / Sapphire HD4850 with DuOrb / X-fi Xtremegamer / Corsair HX520 / 2x WD 400GB HDD / 2x DVD-RW
0

#50 User is offline   chuck4456 

  • I'm Overclocked!
  • Group: Elite
  • Posts: 6,284
  • Joined: 15-June 07
  • Gender:Male
  • Location:TRP Senior Club

Posted 10 October 2009 - 08:34 AM

QUOTE(skz @ Oct 10 2009, 10:26 AM) View Post
One more question though: Is it safe to run this thing with a Vcore of ~1.4v and NB/SB and FSB voltages of slightly less than 1.35v? I touched the MOSFET heatsink with my hand and it didn't feel hot before stopping the Priming today. The NB heatsink was hot, but I could put my finger on it for more than 10 seconds easily. Wasn't hot enough to burn or anything.


A 40mm fan will screw right onto the NB heatsink - add one if you want.
I had one on my first I45.
Posted Image Posted Image Posted Image
GIGABYTE P55 UD4P-i5 750-Thermalright HR01 Plus-GeIL Ultra-Sapphire HD3870 Xfire-Seagate Drives-Antec 300-22" BenQ-W7
abit IP35 PRO-E8600-Thermalright HR01 Plus-KHX-Sapphire HD4870T-Seagate Drives-Antec 300 w UGuru Panel-22" LG-XP Pro
ASUS P5Q Deluxe-Q6700-TRUE BE-Noctua Fan-Corsair Dominator-Sapphire HD4870 2GB-WD Black Drives-CM690-40" Bravia V-W7
0

#51 User is offline   skz 

  • Geek
  • Group: Members
  • Posts: 27
  • Joined: 05-October 09

Posted 10 October 2009 - 08:49 AM

I have a 40mm fan sitting around, but I don't think it'll fit because of the S1283. Just looked and I'm quite sure of that, plus the screws it came with won't fit in between the heatsink fins. Maybe if I used some double-sided tape? Is that safe?

EDIT: Just changed the NB/SB and FSB voltages to auto...the board says I need 1.232v for NB/SB and 1.328v for FSB. Seems like I was giving the NB too much voltage and the FSB just right. Will prime again in a sec to see if it's stable.
Q6600 G0 with Xigmatek HDT-S1283 / Biostar TPOWER I45 / 4x1GB OCZ Platinum Rev. 2 PC-6400 / Sapphire HD4850 with DuOrb / X-fi Xtremegamer / Corsair HX520 / 2x WD 400GB HDD / 2x DVD-RW
0

#52 User is offline   chuck4456 

  • I'm Overclocked!
  • Group: Elite
  • Posts: 6,284
  • Joined: 15-June 07
  • Gender:Male
  • Location:TRP Senior Club

Posted 10 October 2009 - 09:26 AM

QUOTE(skz @ Oct 10 2009, 10:49 AM) View Post
I have a 40mm fan sitting around, but I don't think it'll fit because of the S1283. Just looked and I'm quite sure of that, plus the screws it came with won't fit in between the heatsink fins. Maybe if I used some double-sided tape? Is that safe?

I had to go over to LOWE'S and get some screws for mine.
COOLERMASTER has a narrow bodied 40mm fan that might squeeze in there over at NEWEGG. It's a whole NB heatsink kit actually but I just use the fan. Costs 6 bucks. Has a blue LED but it's so faint you don't notice it.
I have used double sided tape before when trying to hold down small fans. Good for about 3 days. Once the motherboard warms up that's it - tends to fall off.
Posted Image Posted Image Posted Image
GIGABYTE P55 UD4P-i5 750-Thermalright HR01 Plus-GeIL Ultra-Sapphire HD3870 Xfire-Seagate Drives-Antec 300-22" BenQ-W7
abit IP35 PRO-E8600-Thermalright HR01 Plus-KHX-Sapphire HD4870T-Seagate Drives-Antec 300 w UGuru Panel-22" LG-XP Pro
ASUS P5Q Deluxe-Q6700-TRUE BE-Noctua Fan-Corsair Dominator-Sapphire HD4870 2GB-WD Black Drives-CM690-40" Bravia V-W7
0

#53 User is offline   cromelex 

  • Molotov BOT
  • Group: Elite
  • Posts: 1,718
  • Joined: 11-January 08
  • Gender:Male
  • Location:Portugal

Posted 10 October 2009 - 09:27 AM

Never trust the Auto settings (for voltages, that is).
"The Steambox"
i5-2400 cooled by Xigmatek Loki SD963 HDT :: Asus P8P67-M Pro :: Crucial Ballistix Tactical DDR3 2x4GB 1600Mhz CL8:: Sapphire AMD Radeon HD 7770 1GB ("The Little GPU That Could") :: Crucial M500 240GB SDD :: 500GB Western Digital HDD :: Powered by Corsair VX550 :: Zalman T2 Mini
Windows 7 Ultimate 64bit

"The Oldbox"
Q6600 cooled by Noctua NH-C12P :: abit IP35 :: GeIL Esoteria PC2-6400 2x2GB :: old stupid placeholder GPU :: 500GB Samsung Spinpoint F3 & 2x250GB Maxtor HDD's :: Creative SoundBlaster Live! 5.1 :: Powered by Corsair TX650 :: NZXT Whisper
Windows 7 Ultimate 64bit

Posted Image
0

#54 User is offline   skz 

  • Geek
  • Group: Members
  • Posts: 27
  • Joined: 05-October 09

Posted 10 October 2009 - 09:47 AM

Hm...will see what I can do about that fan. If 1.232v on the NB then I might not bother because it's pretty cool right now as its priming.

@ Cromelex: That's what I've heard, but don't they normally overcompensate and raise voltages higher than they need to be? If so then my NB voltage was far too high anyway...

CPU temps are actually better now while priming, it broke 70C (max) yesterday but it's only around 65C today max (lower ambient temps by a little, but not enough to make this big a drop I think). I also lowered PLL to 1.5v and changed GTL Core 1 to 0.63 rather than 0.67. Seems to have helped lower temps significantly, and so far it's been stable for about 20 minutes. Fingers crossed it stays this way!


Q6600 G0 with Xigmatek HDT-S1283 / Biostar TPOWER I45 / 4x1GB OCZ Platinum Rev. 2 PC-6400 / Sapphire HD4850 with DuOrb / X-fi Xtremegamer / Corsair HX520 / 2x WD 400GB HDD / 2x DVD-RW
0

#55 User is offline   chuck4456 

  • I'm Overclocked!
  • Group: Elite
  • Posts: 6,284
  • Joined: 15-June 07
  • Gender:Male
  • Location:TRP Senior Club

Posted 10 October 2009 - 10:43 AM

QUOTE(skz @ Oct 10 2009, 11:47 AM) View Post
Hm...will see what I can do about that fan. If 1.232v on the NB then I might not bother because it's pretty cool right now as its priming.

@ Cromelex: That's what I've heard, but don't they normally overcompensate and raise voltages higher than they need to be? If so then my NB voltage was far too high anyway...

CPU temps are actually better now while priming, it broke 70C (max) yesterday but it's only around 65C today max (lower ambient temps by a little, but not enough to make this big a drop I think). I also lowered PLL to 1.5v and changed GTL Core 1 to 0.63 rather than 0.67. Seems to have helped lower temps significantly, and so far it's been stable for about 20 minutes. Fingers crossed it stays this way!

If you're doing all of that with 1.232V NB then I wouldn't worry about it.
The .63/.67 GTL thing usually applies to WOLFDALE duallees but if you achieved significant satisfactory results by doing it that way that's AOK.
HOKIE and I both normally just leave the FSBTV at [AUTO].
Good work.
Posted Image Posted Image Posted Image
GIGABYTE P55 UD4P-i5 750-Thermalright HR01 Plus-GeIL Ultra-Sapphire HD3870 Xfire-Seagate Drives-Antec 300-22" BenQ-W7
abit IP35 PRO-E8600-Thermalright HR01 Plus-KHX-Sapphire HD4870T-Seagate Drives-Antec 300 w UGuru Panel-22" LG-XP Pro
ASUS P5Q Deluxe-Q6700-TRUE BE-Noctua Fan-Corsair Dominator-Sapphire HD4870 2GB-WD Black Drives-CM690-40" Bravia V-W7
0

#56 User is offline   skz 

  • Geek
  • Group: Members
  • Posts: 27
  • Joined: 05-October 09

Posted 10 October 2009 - 10:55 AM

Thanks smile.gif Primed for an hour without problems at the new settings. I'll let it run longer later but I really have to start on a paper that's due Monday :(

I saw over on xtremesystems that Ace-a-Rue used 0.63 for the GTLs on his QX9650, so I kinda followed the lead...I had it on 0.67 for both, but I haven't noticed a difference since. FSB and NB are on auto with the voltages as previously mentioned. I'm happy smile.gif

Thanks for the help, really appreciate it!
Q6600 G0 with Xigmatek HDT-S1283 / Biostar TPOWER I45 / 4x1GB OCZ Platinum Rev. 2 PC-6400 / Sapphire HD4850 with DuOrb / X-fi Xtremegamer / Corsair HX520 / 2x WD 400GB HDD / 2x DVD-RW
0

#57 User is offline   chuck4456 

  • I'm Overclocked!
  • Group: Elite
  • Posts: 6,284
  • Joined: 15-June 07
  • Gender:Male
  • Location:TRP Senior Club

Posted 10 October 2009 - 03:11 PM

QUOTE(skz @ Oct 10 2009, 12:55 PM) View Post
Thanks for the help, really appreciate it!

Not a prob.
Keep up the good OC.
Posted Image Posted Image Posted Image
GIGABYTE P55 UD4P-i5 750-Thermalright HR01 Plus-GeIL Ultra-Sapphire HD3870 Xfire-Seagate Drives-Antec 300-22" BenQ-W7
abit IP35 PRO-E8600-Thermalright HR01 Plus-KHX-Sapphire HD4870T-Seagate Drives-Antec 300 w UGuru Panel-22" LG-XP Pro
ASUS P5Q Deluxe-Q6700-TRUE BE-Noctua Fan-Corsair Dominator-Sapphire HD4870 2GB-WD Black Drives-CM690-40" Bravia V-W7
0

#58 User is offline   Inteller 

  • Grand Master Geek
  • PipPipPipPipPipPipPipPipPip
  • Group: Banned
  • Posts: 4,632
  • Joined: 10-August 09
  • Gender:Not Telling
  • Location:USA

Posted 10 October 2009 - 03:17 PM

QUOTE
And of course, a big thanks to all who've helped, especially chuck4456 and hokiealumnus, the advice you gave was really helpful! This is the first place that I managed to get help to get this done, really appreciate it!


I think this is the best computer forum out there to get expert help! & quick to!
tup.gif

Good job skz!
0

#59 User is offline   skz 

  • Geek
  • Group: Members
  • Posts: 27
  • Joined: 05-October 09

Posted 10 October 2009 - 08:27 PM

I agree, thanks Inteller smile.gif

Will prime overnight at these settings again just to make sure nothing goes wrong!
Q6600 G0 with Xigmatek HDT-S1283 / Biostar TPOWER I45 / 4x1GB OCZ Platinum Rev. 2 PC-6400 / Sapphire HD4850 with DuOrb / X-fi Xtremegamer / Corsair HX520 / 2x WD 400GB HDD / 2x DVD-RW
0

#60 User is offline   chuck4456 

  • I'm Overclocked!
  • Group: Elite
  • Posts: 6,284
  • Joined: 15-June 07
  • Gender:Male
  • Location:TRP Senior Club

Posted 10 October 2009 - 08:47 PM

QUOTE(skz @ Oct 10 2009, 10:27 PM) View Post
Will prime overnight at these settings again just to make sure nothing goes wrong!



Posted Image Posted Image Posted Image
GIGABYTE P55 UD4P-i5 750-Thermalright HR01 Plus-GeIL Ultra-Sapphire HD3870 Xfire-Seagate Drives-Antec 300-22" BenQ-W7
abit IP35 PRO-E8600-Thermalright HR01 Plus-KHX-Sapphire HD4870T-Seagate Drives-Antec 300 w UGuru Panel-22" LG-XP Pro
ASUS P5Q Deluxe-Q6700-TRUE BE-Noctua Fan-Corsair Dominator-Sapphire HD4870 2GB-WD Black Drives-CM690-40" Bravia V-W7
0

Share this topic:


  • (4 Pages)
  • +
  • 1
  • 2
  • 3
  • 4
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users